/interface ethernet
set [ find default-name=ether1 ] comment=GLOBAL
set [ find default-name=ether2 ] comment=DOMESTIK
set [ find default-name=ether3 ] comment=LAN
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/queue simple
add max-limit=2M/2M name=queue1 target=192.168.1.30/32
/routing bgp instance
set default as=136129
/interface bridge port
add bridge=bridge1 hw=no interface=ether1
add bridge=bridge1 hw=no interface=ether2
/interface bridge settings
set use-ip-firewall=yes
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=36.123.123.2/30 comment=GLOBAL disabled=yes interface=ether1 \
network=36.88.254.0
add address=36.123.123.5/30 comment=DOMESTIK disabled=yes interface=ether2 \
network=36.88.254.4
add address=103.103.103.254/24 comment="IP PUBLIC CUSTOMER" interface=ether3 network=\
103.103.103.0
add address=10.10.10.1/30 interface=sfp-sfpplus1 network=10.10.10.0
/ip dns
set servers=118.98.44.100,118.98.44.50,8.8.8.8
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh port=5022
set api disabled=yes
set winbox port=8080
set api-ssl disabled=yes
/routing bgp network
add network=103.103.103.0/24 synchronize=no
/routing bgp peer
add in-filter=prefix-in-Global-Main name=GLOBAL_MAIN out-filter=\
prefix-out-GLOBAL remote-address=36.123.123.1 remote-as=7713
add in-filter=prefix-in-Dom-Main name=DOMESTIK_MAIN out-filter=\
prefix-out-DOMESTIK remote-address=36.123.123.6 remote-as=7713
/routing filter
add action=accept chain=prefix-out-GLOBAL prefix=103.103.103.0/24 \
set-bgp-local-pref=250
add action=discard chain=prefix-out-GLOBAL
add action=accept chain=prefix-out-GLOBAL-BACKUP prefix=103.103.103.0/24 \
set-bgp-local-pref=100 set-bgp-prepend=3
add action=discard chain=prefix-out-GLOBAL-BACKUP
add action=accept chain=prefix-out-DOMESTIK prefix=103.103.103.0/24 \
set-bgp-local-pref=300
add action=discard chain=prefix-out-DOMESTIK
add action=accept chain=prefix-out-DOMESTIK-BACKUP prefix=103.98.31.0/24 \
set-bgp-local-pref=150 set-bgp-prepend=4
add action=discard chain=prefix-out-DOMESTIK-BACKUP
add action=accept chain=prefix-in
add action=accept chain=prefix-in-Global-Main set-bgp-local-pref=250
add action=accept chain=prefix-in-Global-Backup set-bgp-local-pref=150
add action=accept chain=prefix-in-Dom-Main set-bgp-local-pref=300
add action=accept chain=prefix-in-Dom-Backup set-bgp-local-pref=200
/system identity
set name=ROUTER_KU
Tidak ada komentar:
Posting Komentar